Jul. 8th, 2010

Truck Music

Jul. 8th, 2010 09:31 pm
lynxreign: (Tiger)
Em and I went to get iPhones and, no surprise, they didn't have any in stock. As a consolation prize I bought myself an iPod classic. I had a lot of fun for a few days putting music on it and watching 2000+songs not make a dent in the storage available. We used it in the Prius on the way to the parade and that was fun too.

When I bought it, I got a tape adapter so I could use it in the truck. I put it in the tapedeck and it didn't work. Noisely.

I figure I have a few options
1. Take it out and try to fix it myself, it might only be some jammed tape from a broken cassette in there.
2. Since the volume control isn't working well anymore, take it to a place that does repairs and pay at least $157, plus the travel costs to the only place I've found that says they do repairs and doesn't seem to be lying. That's way down in Weymouth.
3. Go to the dealership and see what they say. The antenna isn't working either and I could get them to fix that too.
4. Go to Best Buy, buy a new stereo for a hundred or so with an AUX input jack and return the casette adapter
5. Go to a car audio place and get ripped off.

Part of the problem is that the truck is 13 years old. It is a 1998 Nissan Pathfinder that I bought late October 1997 and since then I've put around 265,000 miles on it. It is currently the vehicle I'm using to commute to work, but that might not be for more than 6 months or so. Heck the truck could conk out at any point at this age and mileage, so...

Opinions? something I've overlooked?

Profile

lynxreign: (Default)
lynxreign

August 2011

S M T W T F S
 123456
78910111213
14151617181920
21222324252627
28293031   

Most Popular Tags

Page Summary

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 23rd, 2017 07:37 am
Powered by Dreamwidth Studios